本站长提供网站个性化定制、网站二次修改开发及服务器环境配置等技术服务,如果需要请 点击 加我 QQ 说你的需求。

WordPress无法安装插件,出现”Problem with the SSL CA cert”解决办法

WordPress 小凡 1010℃ 0评论

前段时间有个客户反映WordPress网站后台安装不了插件,出现“Problem with the SSL CA cert (path? access rights?)”错误提示,如下图,升级WordPress版本也是提示这个错误

2015090400070385

2015090323414681

在网站后台发布文章、上传图片等操作正常,然后我就在网上搜索这个问题,终于找到原因了。我这个客户用的是VPS云主机,安装的AMH4.2主机操作面板,这个问题是由于AMH面板里面的AMChroot模块运行模式导致的,需要将其修改为“兼容模式”,下面是具体操作:

1.在AMH面板的“模块扩展”里,打开AMChroot“管理模块”选项

2016-02-12_124200

2.修改对应站点里面的运行模式为“兼容模式”

2016-02-12_124241

修改为下图

2016-02-12_124323

解决完后我右在网上搜索了下此问题,最终找到一个WordPress插件也能解决:

这款插件是wp-http-curl-transport-last-develop,它的作用就是强制让WordPress使用http不加密连接,从而解决要求加密SSL安全连接的问题。

百度云盘下载地址:http://pan.baidu.com/s/1pJQHzUr

转载请注明:小凡部落 » WordPress无法安装插件,出现”Problem with the SSL CA cert”解决办法

喜欢 (2)or分享 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址